[BUG] résultat partie

[BUG] résultat partie

Message par Supermarmotte » 16 Jan 2015 21:48

http://www.boiteajeux.net/jeux/pal/partie.php?id=1773

Cette partie m'a été comptée comme match nul alors que je menais et que mon adversaire a abandonné :shock:
Avatar de l’utilisateur
Supermarmotte
 
Message(s) : 7
Inscription : 24 Nov 2014 17:16

Re: [BUG] résultat partie

Message par Supermarmotte » 17 Jan 2015 21:09

http://www.boiteajeux.net/jeux/pal/partie.php?id=1618

Sur celle-là je suis carrément compté perdant. Y'a un gros problème avec les abandons
Avatar de l’utilisateur
Supermarmotte
 
Message(s) : 7
Inscription : 24 Nov 2014 17:16

Re: [BUG] résultat partie

Message par diplojak » 17 Jan 2015 22:24

c'est corrigé. j'ai corrigé tes stats de parties gagnées/perdues, et je t'ai rendu des points elos... à la louche :oops:
Avatar de l’utilisateur
diplojak
Administrateur
 
Message(s) : 7185
Inscription : 28 Jan 2004 13:38
Localisation : Lille - FRANCE

Re: [BUG] résultat partie

Message par Supermarmotte » 18 Jan 2015 7:41

Mon élo n'a pas bougé mais c'est pas grave je suis pas à quelques points prêts :P
Merci :wink:
Avatar de l’utilisateur
Supermarmotte
 
Message(s) : 7
Inscription : 24 Nov 2014 17:16

Re: [BUG] résultat partie

Message par diplojak » 18 Jan 2015 10:42

pardon, je l'avais corrigé juste dans la courbe de progression.
Avatar de l’utilisateur
diplojak
Administrateur
 
Message(s) : 7185
Inscription : 28 Jan 2004 13:38
Localisation : Lille - FRANCE


Retour vers Palmyra

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 0 invité(s)

cron