Bug : sélection case pour nouveau cristal

Bug : sélection case pour nouveau cristal

Message par teff » 19 Déc 2015 12:33

Bonjour l'équipe,

Titre en version longue :
Bug : sélection case qui était occupée par un robot au début du tour pour nouveau cristal (ouf)

Partie 3496 : suite utilisation (triple!) zap, la case devant mon gros robot s'est libérée, mon petit robot dépose un cristal et je dois sélectionner l'emplacement du suivant.
Je veux le mettre devant mon gros robot, la case est extrêmement difficile à sélectionner : en réalité seule la bordure pointillée est sélectionnable, et j'imagine que c'est lié à l'animation des robots.
Jouable sur PC, mais je vous laisse le temps de le voir.

Bon courage, et merci !
Avatar de l’utilisateur
teff
Premium
Premium
 
Message(s) : 575
Inscription : 23 Sep 2011 20:22
Localisation : Loire

Re: Bug : sélection case pour nouveau cristal

Message par teff » 20 Déc 2015 14:15

Snif, il n'inspire personne mon bug...
S'il est déjà connu dites-le, je pourrai reprendre le jeu !

Merci ;)
Avatar de l’utilisateur
teff
Premium
Premium
 
Message(s) : 575
Inscription : 23 Sep 2011 20:22
Localisation : Loire

Re: Bug : sélection case pour nouveau cristal

Message par frederic.moulis » 20 Déc 2015 14:37

ça te fait ça sur quel navigateur? je regarderai d'ici demain
Avatar de l’utilisateur
frederic.moulis
Premium
Premium
 
Message(s) : 3618
Inscription : 15 Déc 2012 14:57
Localisation : Tours

Re: Bug : sélection case pour nouveau cristal

Message par teff » 21 Déc 2015 11:24

Testé seulement sur Firefox, mais sous OSX, Linux et Windows : mêmes symptômes partout.
Avatar de l’utilisateur
teff
Premium
Premium
 
Message(s) : 575
Inscription : 23 Sep 2011 20:22
Localisation : Loire


Retour vers Twin Tin Bots

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 1 invité

cron