Problème d'affichage IE8

Problème d'affichage IE8

Message par sparc2000 » 02 Mars 2014 1:04

Mon PC du boulot a été réinstallé complètement avec un Windows 7 Entreprise SP1.
Comme explorateur, c'est IE8 8.0.7601.17514
Et ça donne ça quand je passe ma souris sur les petits robots (partie 59) :
avant.PNG
Avant
avant.PNG (68.47 Kio) Consulté 3792 fois
apres.PNG
Après
apres.PNG (97.16 Kio) Consulté 3792 fois
Avatar de l’utilisateur
sparc2000
 
Message(s) : 850
Inscription : 14 Oct 2005 13:51
Localisation : Pessac - Bordeaux

Re: Problème d'affichage

Message par sparc2000 » 02 Mars 2014 1:34

Le pire, c'est quand je demande un affichage à 75%, on n'a même pas le plateau de jeu en entier...
Bon, je pense plutôt à un problème IE. Je ne sais pas si la version de IE que j'ai a été customisée d'une manière ou d'une autre.
la_totale.JPG
la_totale.JPG (75.58 Kio) Consulté 3790 fois
Avatar de l’utilisateur
sparc2000
 
Message(s) : 850
Inscription : 14 Oct 2005 13:51
Localisation : Pessac - Bordeaux

Re: Problème d'affichage

Message par frederic.moulis » 02 Mars 2014 1:36

Au bûcher les utilisateurs d'IE ! (Ou plutôt ceux qui le préconisent :) )
Avatar de l’utilisateur
frederic.moulis
Premium
Premium
 
Message(s) : 3536
Inscription : 15 Déc 2012 14:57
Localisation : Tours

Re: Problème d'affichage

Message par sparc2000 » 02 Mars 2014 23:18

Je n'avais jamais dû tester avec mon PC perso, mais ça fait pareil (IE 8.0.6001). Et celui-là, c'est sûr, je ne l'ai pas customisé.
Avatar de l’utilisateur
sparc2000
 
Message(s) : 850
Inscription : 14 Oct 2005 13:51
Localisation : Pessac - Bordeaux

Re: Problème d'affichage

Message par ehanuise » 03 Mars 2014 9:52

On est pas à IE 11 ou un truc du genre ?
ehanuise
 
Message(s) : 23
Inscription : 17 Jan 2006 0:13

Re: Problème d'affichage

Message par diplojak » 05 Mars 2014 15:43

navigateurs supportés: IE9+, c'est écrit dans l'aide de jeu.
Avatar de l’utilisateur
diplojak
Administrateur
 
Message(s) : 7195
Inscription : 28 Jan 2004 13:38
Localisation : Lille - FRANCE

Re: Problème d'affichage

Message par sparc2000 » 05 Mars 2014 19:21

Je vais remonter l'info à mon chef tout de suite ! :geek:
Avatar de l’utilisateur
sparc2000
 
Message(s) : 850
Inscription : 14 Oct 2005 13:51
Localisation : Pessac - Bordeaux

Re: Problème d'affichage IE8

Message par diez » 20 Mars 2014 23:28

Meme problemes avec mon windows 7. Parfois j'ai rien du tout il faut que je passe avec la souris sur tous les hexagones pour avoir le plateau dans son état actuel.
diez
 
Message(s) : 1
Inscription : 03 Déc 2003 15:27

Re: Problème d'affichage IE8

Message par frederic.moulis » 21 Mars 2014 2:19

diez a écrit :Meme problemes avec mon windows 7. Parfois j'ai rien du tout il faut que je passe avec la souris sur tous les hexagones pour avoir le plateau dans son état actuel.

A priori ce n'est pas l'OS qui compte mais le navigateur que tu utilises. Quel est-il ? IE aussi ? Vous êtes donc plusieurs à continuer à utiliser cette *£%µ ?
Avatar de l’utilisateur
frederic.moulis
Premium
Premium
 
Message(s) : 3536
Inscription : 15 Déc 2012 14:57
Localisation : Tours


Retour vers Twin Tin Bots

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 1 invité

cron